<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Warwick&#8217;s Rep Solomon tries again to establish a sales tax holiday  | WPRO-AM</title><link rel='dns-prefetch' href='//www.630wpro.com' />
<link rel='dns-prefetch' href='//zor.livefyre.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />


<!-- Headway SEO Juice -->
<meta name="description" content="Rep. Joseph Solomon filed the bill to give shoppers and businesses a weekend break from Rhode Island&#039;s 7 percent sales tax from Aug. 12 to 13." />
<link rel="canonical" href="http://www.630wpro.com/2017/01/08/warwicks-rep-solomon-tries-again-to-establish-a-sales-tax-holiday/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.630wpro.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.630wpro.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.630wpro.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.630wpro.com/wp-content/uploads/sites/5/headway/cache/general-ca5632d.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.630wpro.com/wp-content/uploads/sites/5/headway/cache/layout-single-eae0f9d.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.630wpro.com/wp-content/uploads/sites/5/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.630wpro.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.630wpro.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.630wpro.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.630wpro.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.630wpro.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.630wpro.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.630wpro.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.630wpro.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.630wpro.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.630wpro.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.630wpro.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.630wpro.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.630wpro.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.630wpro.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.630wpro.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.630wpro.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.630wpro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/uploads/sites/5/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/uploads/sites/5/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.630wpro.com","site_id":"5","tz":"America\/New_York","tz_offset":"-5","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10213","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"5","callsign":"","mount_name":"WPROAM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10213/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.630wpro.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.630wpro.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WPRO.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WPRO.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WPRO.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WPRO.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WPRO.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WPRO.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WPRO.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WPRO.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WPRO.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WPRO.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WPRO.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WPRO.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WPRO.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WPRO.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WPRO.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WPRO.AM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WPRO.am', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");

});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wpro-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-5ZJKPQ');</script>
<!-- End Google Tag Manager -->

<!--Pinterest Analytics-->
<meta name="p:domain_verify" content="c8ede67482a2d542c423bbc715c1d7f0"/>
<!-- End Pinterest Analytics-->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WPRO-AM &raquo; Feed" href="http://www.630wpro.com/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="http://cumulus.pro.poolb.tritondigitalcms.com/wpro-am/wp-content/uploads/sites/5/2014/07/favicon2.png" />


<link rel='shortlink' href='http://www.630wpro.com/?p=1049906' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-70347554-1']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.630wpro.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.630wpro.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.630wpro.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'WPROAM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Market  Providence RI', 'Format  NewsTalk', 'Temporary Live Sites']);
      googletag.pubads().setTargeting('cms-ptitle', 'Warwick&#8217;s Rep Solomon tries again to establish a sales tax holiday ');
      googletag.pubads().setTargeting('cms-pcat', ['Featured', 'Local News', 'Top Stories']);
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WPRO-AM"/>
  <meta property="og:title" content="Warwick&#039;s Rep Solomon tries again to establish a sales tax holiday "/>
  <meta property="og:url" content="http://www.630wpro.com/2017/01/08/warwicks-rep-solomon-tries-again-to-establish-a-sales-tax-holiday/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Rep. Joseph Solomon filed the bill to give shoppers and businesses a weekend break from Rhode Island&#039;s 7 percent sales tax from Aug. 12 to 13."/>
  <meta property="og:image" content="http://www.630wpro.com/wp-content/uploads/sites/5/2014/09/money2.jpg"/>
  <meta property="article:published_time" content="2017-01-08T18:13:24+00:00"/>
  <meta property="article:modified_time" content="2017-01-08T18:13:24+00:00" />
  <meta property="og:updated_time" content="2017-01-08T18:13:24+00:00" />
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Local News"/>
  <meta property="article:section" content="Top Stories"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Warwick&#039;s Rep Solomon tries again to establish a sales tax holiday "/>
  <meta itemprop="description" content="Rep. Joseph Solomon filed the bill to give shoppers and businesses a weekend break from Rhode Island&#039;s 7 percent sales tax from Aug. 12 to 13."/>
  <meta itemprop="image" content="http://www.630wpro.com/wp-content/uploads/sites/5/2014/09/money2.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Warwick&#039;s Rep Solomon tries again to establish a sales tax holiday "/>
  <meta name="twitter:url" content="http://www.630wpro.com/2017/01/08/warwicks-rep-solomon-tries-again-to-establish-a-sales-tax-holiday/"/>
  <meta name="twitter:description" content="Rep. Joseph Solomon filed the bill to give shoppers and businesses a weekend break from Rhode Island&#039;s 7 percent sales tax from Aug. 12 to 13."/>
  <meta name="twitter:image" content="http://www.630wpro.com/wp-content/uploads/sites/5/2014/09/money2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-1049906 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-1049906 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div><div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/01/headway-imported-image30.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/630wpro" target="_blank"><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/01/headway-imported-image27.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-2"  /></a></li><li><a href="https://twitter.com/wpro" target="_blank"><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/01/headway-imported-image28.png" alt="Follow us on Twitter" title="Follow us on Twitter" class="img-3"  /></a></li><li><a href="http://630wpro.listenernetwork.com/" target="_blank"><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/01/headway-imported-image29.png" alt="VIP" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

<section class="sub-column sub-column-1 column column-1 grid-width-17 grid-left-0">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-41409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41409"><a href="http://www.630wpro.com/onair/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-33537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33537"><a href="http://www.630wpro.com/gene-valicenti/">Gene Valicenti 6-9am</a></li>
	<li id="menu-item-33535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33535"><a href="http://www.630wpro.com/matt-allen/">Matt Allen Noon-3pm</a></li>
	<li id="menu-item-33539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33539"><a href="http://www.630wpro.com/dan-yorke/">Dan Yorke 3pm-6pm</a></li>
	<li id="menu-item-452889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452889"><a href="http://www.630wpro.com/tara-granahan/">Tara Granahan 6pm-9pm</a></li>
	<li id="menu-item-41407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41407"><a href="http://www.630wpro.com/onair/">Full Show Lineup</a></li>
</ul>
</li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39581"><a href="http://www.630wpro.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-39583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39583"><a href="http://www.630wpro.com/category/local-news/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-68261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68261"><a href="http://www.630wpro.com/category/politics/">Rhode Island Politics</a></li>
		<li id="menu-item-469728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469728"><a href="http://www.630wpro.com/category/arts/">Arts</a></li>
		<li id="menu-item-469731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469731"><a href="http://www.630wpro.com/category/lifestyle/">Lifestyle</a></li>
		<li id="menu-item-489288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489288"><a href="http://630wpro.eviesays.com/">Community Calendar</a></li>
	</ul>
</li>
	<li id="menu-item-758744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758744"><a href="http://www.630wpro.com/wpros-operation-hurricane/">WPRO&#8217;s Operation Hurricane</a></li>
	<li id="menu-item-24817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24817"><a href="http://630wpro.com/news">National News</a>
	<ul class="sub-menu">
		<li id="menu-item-24815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24815"><a href="http://www.630wpro.com/newsfeed/cnn-politics/">National Politics</a></li>
		<li id="menu-item-24813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24813"><a href="http://www.630wpro.com/category/cnn-business/">Business</a></li>
		<li id="menu-item-453081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453081"><a href="http://www.630wpro.com/category/cnn-entertainment/">Entertainment</a></li>
		<li id="menu-item-453096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453096"><a href="http://www.630wpro.com/category/cnn-sports/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-453090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453090"><a href="http://www.630wpro.com/category/cnn-world/">World News</a></li>
	<li id="menu-item-771311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771311"><a href="http://www.630wpro.com/new-england-patriots-central/">New England Patriots Central</a></li>
</ul>
</li>
<li id="menu-item-113751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-113751"><a href="http://www.630wpro.com/2015/01/08/weather-center/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-758768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758768"><a href="http://www.630wpro.com/wpros-operation-hurricane/">WPRO&#8217;s Operation Hurricane</a></li>
</ul>
</li>
<li id="menu-item-38747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38747"><a href="http://www.630wpro.com/podcasts/">PODCasts</a></li>
<li id="menu-item-867648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867648"><a href="http://www.630wpro.com/category/opinion/">Opinion</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-165"><a href="http://www.630wpro.com/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-555719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555719"><a href="http://www.630wpro.com/amp-events/">Events</a></li>
	<li id="menu-item-39573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39573"><a href="/contests">Current Contests</a></li>
	<li id="menu-item-39571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39571"><a target="_blank" href="http://www.630wpro.com/wp-content/uploads/sites/5/2014/08/630WPROContestRules.pdf">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-869667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-869667"><a href="http://games.630wpro.com/">Games</a></li>
<li id="menu-item-22393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22393"><a target="_blank" href="http://providence.sweetdealscumulus.com/">Sweet Deals</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-1 grid-left-0">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.630wpro.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-1 grid-left-0">
<div id="block-bsx550c58dbbe4b1" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/5/2015/03/search_small.png">
</div><!-- .block-content -->

</div><!-- #block-bsx550c58dbbe4b1 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-b3d5539093358397" class="block block-type-custom-code block-fluid-height" data-alias="Share Buttons">
<div class="block-content">
<a class="a2a_dd" href="http://www.addtoany.com/share_save">
    <img src="http://cumulus.pro.poolb.tritondigitalcms.com/wwkx-fm/wp-content/uploads/sites/11/2014/10/SocialIcons.png" border="0" alt="Share"/></a><script type="text/javascript" src="//static.addtoany.com/menu/page.js"></script>
</div><!-- .block-content -->

</div><!-- #block-b3d5539093358397 -->
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-1049906" class="post-1049906 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-top-stories-2 author-dougmac " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Warwick&#8217;s Rep Solomon tries again to establish a sales tax holiday </h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-08T18:13:24+00:00">January 8, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-69419" src="http://www.630wpro.com/wp-content/uploads/sites/5/2014/10/money2.jpg" alt="Money" width="475" height="270" srcset="http://www.630wpro.com/wp-content/uploads/sites/5/2014/10/money2.jpg 475w, http://www.630wpro.com/wp-content/uploads/sites/5/2014/10/money2-300x170.jpg 300w" sizes="(max-width: 475px) 100vw, 475px" /></p>
<p>PROVIDENCE, R.I. (AP) — A <span style="color: red">Rhode</span> <span style="color: red">Island</span> lawmaker is trying again to establish a sales tax holiday in August to keep shoppers from flooding into neighboring Massachusetts for a similar incentive.</p>
<p>Rep. Joseph Solomon filed the bill to give shoppers and businesses a weekend break from <span style="color: red">Rhode</span> <span style="color: red">Island&#8217;s</span> 7 percent sales tax from Aug. 12 to 13.</p>
<p>Last year the Warwick Democrat&#8217;s holiday proposal stalled, as have similar proposals by other lawmakers for being too costly to the state.</p>
<p>As in Massachusetts, Solomon&#8217;s proposal would apply to most tangible personal property costing less than $2,500.</p>
<p>Massachusetts lawmakers chose to forego the holiday last year, citing the state&#8217;s tenuous fiscal condition.</p>
<p>Connecticut also has a sales tax holiday in August but only affecting clothes and shoes, which are already exempt from <span style="color: red">Rhode</span> <span style="color: red">Island</span> sales taxes.</p>
<div></div>
<div id="themify_builder_content-1049906" data-postid="1049906" class="themify_builder_content themify_builder_content-1049906 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.630wpro.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.630wpro.com/category/local-news/" rel="category tag">Local News</a>, <a href="http://www.630wpro.com/category/top-stories-2/" rel="category tag">Top Stories</a></footer><!-- .entry-utility --></article><!-- #post-1049906 --><div id="livefyre-comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div>
</div></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->
<div id="block-b2p54ca554990771" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<h1 class="block-title"><span><CENTER>More from 630WPRO.COM</CENTER></span></h1><div class="loop">

<div class="entry-row">

<article id="post-1049918" class="post-1049918 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-politics category-top-stories-2 author-dougmac alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.630wpro.com/2017/01/08/mattiello-introduces-legislation-to-eliminate-double-tax-on-leased-vehicles/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.630wpro.com/wp-content/uploads/sites/5/2016/07/State-House1.jpg" alt="Mattiello introduces legislation to eliminate &#8220;double tax&#8221; on leased vehicles" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.630wpro.com/2017/01/08/mattiello-introduces-legislation-to-eliminate-double-tax-on-leased-vehicles/" title="Mattiello introduces legislation to eliminate &#8220;double tax&#8221; on leased vehicles" rel="bookmark">Mattiello introduces legislation to eliminate &#8220;double tax&#8221; on leased vehicles</a></h2></header></article><!-- #post-1049918 --><article id="post-1049906" class="post-1049906 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-top-stories-2 author-dougmac custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.630wpro.com/2017/01/08/warwicks-rep-solomon-tries-again-to-establish-a-sales-tax-holiday/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.630wpro.com/wp-content/uploads/sites/5/2014/09/money2.jpg" alt="Warwick&#8217;s Rep Solomon tries again to establish a sales tax holiday " width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.630wpro.com/2017/01/08/warwicks-rep-solomon-tries-again-to-establish-a-sales-tax-holiday/" title="Warwick&#8217;s Rep Solomon tries again to establish a sales tax holiday " rel="bookmark">Warwick&#8217;s Rep Solomon tries again to establish a sales tax holiday </a></h2></header></article><!-- #post-1049906 --><article id="post-1047303" class="post-1047303 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-top-stories-2 author-dougmac alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.630wpro.com/2017/01/06/security-tightened-at-logan-after-florida-airport-attack/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.630wpro.com/wp-content/uploads/sites/5/2017/01/Logan_Airport_aerial_view.jpg" alt="Security tightened at Logan after Florida airport attack" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.630wpro.com/2017/01/06/security-tightened-at-logan-after-florida-airport-attack/" title="Security tightened at Logan after Florida airport attack" rel="bookmark">Security tightened at Logan after Florida airport attack</a></h2></header></article><!-- #post-1047303 --><article id="post-1047210" class="post-1047210 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-politics category-top-stories-2 author-dougmac custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.630wpro.com/2017/01/06/rhode-island-attorney-general-pushes-dui-bills-for-7th-time/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/08/AG-Peter-Kilmartin.jpg" alt="Rhode Island attorney general pushes DUI bills for 7th time" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.630wpro.com/2017/01/06/rhode-island-attorney-general-pushes-dui-bills-for-7th-time/" title="Rhode Island attorney general pushes DUI bills for 7th time" rel="bookmark">Rhode Island attorney general pushes DUI bills for 7th time</a></h2></header></article><!-- #post-1047210 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1046805" class="post-1046805 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-top-stories-2 author-dougmac alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.630wpro.com/2017/01/06/providence-firefighters-union-ok-contract-restoring-work-hours/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/05/Prov-fire-trucks.jpg" alt="Providence, firefighters&#8217; union OK contract restoring work hours" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.630wpro.com/2017/01/06/providence-firefighters-union-ok-contract-restoring-work-hours/" title="Providence, firefighters&#8217; union OK contract restoring work hours" rel="bookmark">Providence, firefighters&#8217; union OK contract restoring work hours</a></h2></header></article><!-- #post-1046805 --><article id="post-1046388" class="post-1046388 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-top-stories-2 author-dougmac custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.630wpro.com/2017/01/06/man-who-escaped-from-wyatt-detention-center-appears-in-court/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.630wpro.com/wp-content/uploads/sites/5/2017/01/James-Morales.jpg" alt="Man who escaped from Wyatt Detention Center appears in court" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.630wpro.com/2017/01/06/man-who-escaped-from-wyatt-detention-center-appears-in-court/" title="Man who escaped from Wyatt Detention Center appears in court" rel="bookmark">Man who escaped from Wyatt Detention Center appears in court</a></h2></header></article><!-- #post-1046388 --><article id="post-1046157" class="post-1046157 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-top-stories-2 author-dougmac alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.630wpro.com/2017/01/06/uri-agrees-to-pay-670k-to-reimburse-overcharged-students/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/05/URI-Ram2.jpg" alt="URI agrees to pay $670k to reimburse overcharged students" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.630wpro.com/2017/01/06/uri-agrees-to-pay-670k-to-reimburse-overcharged-students/" title="URI agrees to pay $670k to reimburse overcharged students" rel="bookmark">URI agrees to pay $670k to reimburse overcharged students</a></h2></header></article><!-- #post-1046157 --><article id="post-1046139" class="post-1046139 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-top-stories-2 author-dougmac custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.630wpro.com/2017/01/06/johnston-landfill-agency-raises-trash-fees-for-first-time-since-1992/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.630wpro.com/wp-content/uploads/sites/5/2017/01/landfill.jpg" alt="Johnston landfill agency raises trash fees for first time since 1992" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.630wpro.com/2017/01/06/johnston-landfill-agency-raises-trash-fees-for-first-time-since-1992/" title="Johnston landfill agency raises trash fees for first time since 1992" rel="bookmark">Johnston landfill agency raises trash fees for first time since 1992</a></h2></header></article><!-- #post-1046139 -->

</div><!-- .entry-row -->

</div><div id="nav-below" class="loop-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"></div><div class="nav-next" itemprop="url"></div></div><!-- #nav-below -->
</div><!-- .block-content -->

</div><!-- #block-b2p54ca554990771 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://providence.sweetdealscumulus.com/" target="_blank"><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/01/headway-imported-image9.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<aside id="block-81" class="free-apps block block-type-widget-area block-fluid-height" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li class="widget widget-no-widgets"><h3 class="widget-title"><span class="widget-inner">No widgets!</span></h3><p>Add widgets to this sidebar in the <a href="http://www.630wpro.com/wp-admin/widgets.php">Widgets panel</a> under Appearance in the WordPress Admin.</p></li></ul>
</div><!-- .block-content -->

</aside><!-- #block-81 -->
<div id="block-bog553902161b961" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><a href="http://www.630wpro.com/2015/01/08/weather-center/"><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/04/SEA.png" style="width: 286px;"></a>
<a href="http://www.accuweather.com/en/us/providence-ri/02903/weather-forecast/330414" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
--></a><div id="awcc1429719774720" class="aw-widget-current" data-locationkey="330414" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1429719774720"></div></div><!-- .entry-content -->
</div><!-- .block-content -->

</div><!-- #block-bog553902161b961 -->
<div id="block-68" class="vip-club-ad block block-type-custom-code block-fluid-height" data-alias="VIP Club Ad">
<div class="block-content">
<img src="http://www.630wpro.com/wp-content/uploads/sites/5/2016/03/E-MAIL-CLUB.jpg" width="300" border="0" usemap="#imap_84" >
<map id="imap_84" name="imap_84" >
  <area shape="rect" coords="14,8,281,93" alt="" title="" href="http://www.630wpro.com/wpro-e-mail-club/">
  <area shape="rect" coords="10,99,293,173" alt="" title="" href="http://goo.gl/3Ll5fS">
</map>
<BR>

<a href="http://www.630wpro.com/podcasts/"><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2016/03/438-1499-1.jpg"></a><BR>
<a href="http://www.630wpro.com/text-2/"><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2016/03/SS2.jpg"></a>

</div><!-- .block-content -->

</div><!-- #block-68 -->
<div id="block-b5354ca508333fcc" class="block block-type-custom-code block-fluid-height" data-alias="Promo Cube">
<div class="block-content">
<h1 class="block-title"><span>WPRO Promotions</span></h1><p>There is no custom code to display.</p>
</div><!-- .block-content -->

</div><!-- #block-b5354ca508333fcc -->
<div id="block-bp9577433fd40fb7" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<table style="width: 300px;">
<tbody>
<tr>
<td><div id="NmWg4363" ></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript"> NM.init({WidgetID: 4363})</script></td>
</tr>
</tbody>
</table>
</div><!-- .block-content -->

</div><!-- #block-bp9577433fd40fb7 -->
<div id="block-b2h5716759ab1f8c" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<h1 class="block-title"><span>Community Calendar</span></h1><!-- eviesays.com calendar -->
<iframe src="http://widget.eviesays.com/widget/render.php?site=630wpro&label=default" frameBorder="0" width="300" height="606" scrolling="no"></iframe>

</div><!-- .block-content -->

</div><!-- #block-b2h5716759ab1f8c -->
<div id="block-124" class="300x250-ad-2 block block-type-custom-code block-fluid-height" data-alias="300x250 Ad 2">
<div class="block-content">
<script type="text/javascript">if(typeof(cachebuster) == "undefined"){var cachebuster = Math.floor(Math.random()*10000000000)}if(typeof(dcopt) == "undefined"){var dcopt = "dcopt=ist;"} else {var dcopt = ""}if(typeof(tile) == "undefined"){var tile = 1} else {tile++}document.write('<scr'+'ipt src="http://ad.doubleclick.net/N6717/adj/cd.klif.fm/home;form=pop;ag=4 ;gen=2;pos=mid;' + dcopt + ';tile=' + tile + ';sz=300x250;ord=' + cachebuster + '?"></scr'+'ipt>');</script>

</div><!-- .block-content -->

</div><!-- #block-124 -->
<div id="block-73" class="facebook-ad block block-type-custom-code block-fluid-height" data-alias="Facebook Ad">
<div class="block-content">
<a href="#"><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/01/headway-imported-image11.png"></a>
</div><!-- .block-content -->

</div><!-- #block-73 -->
<div id="block-79" class="twitter-ad block block-type-custom-code block-fluid-height" data-alias="Twitter Ad">
<div class="block-content">
<a href="#"><img src="http://www.630wpro.com/wp-content/uploads/sites/5/2015/01/headway-imported-image22.png"></a>
</div><!-- .block-content -->

</div><!-- #block-79 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-315333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315333"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-315336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315336"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-315339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315339"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.630wpro.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.630wpro.com/station-information/">Station Information</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403"><a href="http://www.cumulus.com/careers">Employment Opportunities</a></li>
<li id="menu-item-79367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79367"><a target="_blank" href="http://www.92profm.com/wp-content/uploads/sites/3/2016/12/2016-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-990264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990264"><a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wpro">FCC Public File</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-b9g55db5fc4e3376" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b9g55db5fc4e3376 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div><div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.630wpro.com/2017/01/08/warwicks-rep-solomon-tries-again-to-establish-a-sales-tax-holiday/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"Warwick&#8217;s Rep Solomon tries again to establish a sales tax holiday\u00a0","timeslot":"12:00 am - 12:00 am","excerpt":"Rep. Joseph Solomon filed the bill to give shoppers and businesses a weekend break from Rhode Island&#8217;s 7 percent sales tax from Aug. 12 to 13.","personality":"","image":"\u003Cimg class=\"amp-onair-show-image-img\" src=\"http:\/\/www.630wpro.com\/wp-content\/uploads\/sites\/5\/2014\/09\/money2.jpg\" \/\u003E","link":"http:\/\/www.630wpro.com\/2017\/01\/08\/warwicks-rep-solomon-tries-again-to-establish-a-sales-tax-holiday\/"},"timeout":0,"instance":1,"status":true,"endtime":0,"memcache":false}; </script>
<script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IldhcndpY2smIzgyMTc7cyBSZXAgU29sb21vbiB0cmllcyBhZ2FpbiB0byBlc3RhYmxpc2ggYSBzYWxlcyB0YXggaG9saWRheVx1MDBhMCIsInVybCI6Imh0dHA6XC9cL3d3dy42MzB3cHJvLmNvbVwvMjAxN1wvMDFcLzA4XC93YXJ3aWNrcy1yZXAtc29sb21vbi10cmllcy1hZ2Fpbi10by1lc3RhYmxpc2gtYS1zYWxlcy10YXgtaG9saWRheVwvIiwidGFncyI6IiIsImNoZWNrc3VtIjoiM2Q3NjgwY2E2MDczZTdhZTk0ODdlMjg0YjZhMTliODgiLCJhcnRpY2xlSWQiOjEwNDk5MDZ9.SVf2PBEVHtLn0utGHsUbBee7FVJjYwasuUqGdwp5TSE","checksum":"3d7680ca6073e7ae9487e284b6a19b88","siteId":"345830","articleId":1049906,"strings":"","el":"livefyre-comments"}];var conv = fyre.conv.load({}, lf_config);</script>
            <!-- LF DEBUG
            site-id: 345830
            article-id: 1049906
            post-type: post
            comments-open: true
            is-single: true
            display-posts: true
            display-pages: true
            -->
        <script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.630wpro.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.630wpro.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.630wpro.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.630wpro.com/wp-includes/js/comment-reply.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.630wpro.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.630wpro.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.630wpro.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.630wpro.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.630wpro.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.630wpro.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wproam',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: false,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-06T19:33:16.733Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-06T19:33:16.733Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<!-- START GOOGLE ANALYTICS -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-41709712-2']);
  _gaq.push(['_setDomainName', '.630wpro.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- END GOOGLE ANALYTICS -->

<!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16059128" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16059128&cv=2.0&cj=1" />
</noscript><!-- End comScore Tag -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=4';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 73/89 queries in 0.272 seconds using memcached
Object Caching 3666/3815 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-08 18:25:20 by W3 Total Cache -->